<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":183,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81773501-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>CatsIllustrated.com  -  RECAP: Bama snaps seven-game losing skid with 4-2 win over UK in opener</title>
<meta content='CatsIllustrated.com  -  RECAP: Bama snaps seven-game losing skid with 4-2 win over UK in opener' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/K34ZV8rBxfM0pvvNAx15t2FeL7fb3K8E2D7JfE5XBSzDVmsCr6pYHZD0stfPfPc57Cvx4ZeJ8/Qb/t79lB34A==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://kentucky.rivals.com/news/recap-kentucky-wildcats-vs-alabama-crimson-tide-game-1' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/s8yactq61isrwnskv2qr' property='og:image'>
<meta content='Tide beats UK ace Hjelle in first game of weekend series. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-30 20:55:08 -0500' property='article:published_time'>
<meta content='2018-03-30 23:34:02 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "kentucky.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='kentucky contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .kentucky #programming > h1 {
      background-color: #0035AD !important; } }
  .kentucky > header .notification-link .count-container {
    background-color: #0035AD !important; }
  .kentucky > header .wrapper-container {
    background-color: #0035AD !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .kentucky > header .wrapper-container {
        border-bottom: 5px solid #0e348d !important; } }
  .kentucky > header .invalid-email-banner {
    background-color: #0035AD;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .kentucky > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .kentucky > header .invalid-email-banner a:hover {
      color: #0e348d; }
  @media screen and (max-width: 767px) {
    .kentucky > header .mobile-header {
      background-color: #0e348d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .kentucky > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .kentucky > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .kentucky > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .kentucky > header .nav-row > ul,
    .kentucky > header .third-nav {
      background-color: white !important; }
    .kentucky > header .dropdown-toggle > i.fa {
      color: #0035AD !important; } }
  .kentucky > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0035AD; }
  
  .site-primary-font-color {
    color: #0035AD; }
  
  .site-primary-background-color {
    background-color: #0035AD; }
  
  .site-secondary-font-color {
    color: #0e348d; }
  
  .site-secondary-background-color {
    background-color: #0e348d; }
  
  :root {
    --outbrain-primary-color: #0035AD;
    --outbrain-secondary-color: #0e348d; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Kentucky" class="school-header" href="//Kentucky.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/hm7xg4rklv1t3n0lnj1u" alt="Hm7xg4rklv1t3n0lnj1u" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Kentucky.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kentucky&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Kentucky.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kentucky&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733107,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "RECAP: Bama snaps seven-game losing skid with 4-2 win over UK in opener"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RowlandRIVALS' name='twitter:site'>
<meta content='RECAP: Bama snaps seven-game losing skid with 4-2 win over UK in opener' name='twitter:title'>
<meta content='Tide beats UK ace Hjelle in first game of weekend series. ' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/s8yactq61isrwnskv2qr' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909387,"title":"Three-star OL has visited UK twice in recent weeks","slug":"three-star-ol-has-visited-uk-twice-in-recent-weeks","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T14:14:34.467-05:00","summary":"Connor Foster is one of Ohio&#x0027;s top offensive linemen and he has visited Kentucky twice in a short period of time.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/three-star-ol-has-visited-uk-twice-in-recent-weeks","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1909193,"title":"2020 quarterback lands UK offer, visiting this weekend","slug":"2020-quarterback-lands-uk-offer-visiting-this-weekend","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T21:36:46.566-05:00","summary":"That didn&#x0027;t take long.A quarterback from the Class of 2020 learned about a new offer from Kentucky this week and","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/2020-quarterback-lands-uk-offer-visiting-this-weekend","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1909185,"title":"IMG offensive lineman says interest in UK is \"high\" after visit","slug":"img-offensive-lineman-says-interest-in-uk-is-high-after-visit","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T21:10:41.691-05:00","summary":"Every year Bradenton (Fla.) IMG Academy is home to an enormous amount of talent, with players from all over the country","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/img-offensive-lineman-says-interest-in-uk-is-high-after-visit","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1909076,"title":"UK football stock report (3/29)","slug":"uk-football-stock-report-3-29-","kind":"premium","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T14:50:53.363-05:00","summary":"Kentucky&#x0027;s defensive coaches shed light on the progress of some key contributors after Thursday&#x0027;s practice.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/uk-football-stock-report-3-29-","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1909014,"title":"OFFER ANALYSIS: Ashton Hagans","slug":"offer-analysis-ashton-hagans","kind":"premium","site_id":63,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T12:32:00.566-05:00","summary":"Breaking down why UK offered five-star point guard Ashton Hagans and what&#x0027;s next in his recruitment. ","deleted":false,"author_name":"T.J. Walker","author_title":"Basketball Recruiting Analyst","permalink":"https://kentucky.rivals.com/news/offer-analysis-ashton-hagans","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908910,"title":"Kentucky is a \"great opportunity\" for Georgia receiver","slug":"kentucky-is-a-great-opportunity-for-georgia-receiver","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T09:54:37.858-05:00","summary":"A sleeper receiver from Georgia is thinking about UK after a surprising offer this week.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/kentucky-is-a-great-opportunity-for-georgia-receiver","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908905,"title":"VIDEO: Matt House Talks UK Defense - March 29","slug":"video-matt-house-talks-uk-defense-march-29","kind":"free","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-29T09:36:27.420-05:00","summary":"Kentucky Defensive Coordinator Matt House talks about the progress of his unit after Thursday’s spring practice at the","deleted":false,"author_name":"Jeff Drummond","author_title":"Managing Editor","permalink":"https://kentucky.rivals.com/news/video-matt-house-talks-uk-defense-march-29","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908863,"title":"Football and recruiting Q\u0026A","slug":"football-and-recruiting-q-a-3","kind":"premium","site_id":63,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-29T08:12:08.455-05:00","summary":"Hop on the House of Blue and join our all-day football and football recruiting chat.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/football-and-recruiting-q-a-3","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908760,"title":"CHAT: McDonald&#x0027;s All-American Game","slug":"chat-mcdonald-s-all-american-game-1","kind":"free","site_id":63,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-28T18:08:01.333-05:00","summary":"Come chat while watching Immanuel Quickley and Keldon Johnson play in the McDonald&#x0027;s All-American game. ","deleted":false,"author_name":"T.J. Walker","author_title":"Basketball Recruiting Analyst","permalink":"https://kentucky.forums.rivals.com/threads/mcdonalds-game-chat.263932/","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908696,"title":"WHAT&#x0027;S NEXT: Keldon Johnson on why he picked UK","slug":"what-s-next-keldon-johnson-on-why-he-picked-uk","kind":"free","site_id":63,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T15:06:57.249-05:00","summary":"Keldon Johnson talks why he picked Kentucky and what&#x0027;s next for the five-star forward. ","deleted":false,"author_name":"T.J. Walker","author_title":"Basketball Recruiting Analyst","permalink":"https://kentucky.rivals.com/news/what-s-next-keldon-johnson-on-why-he-picked-uk","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908667,"title":"Breaking down UK&#x0027;s most recent football offers (3/28)","slug":"breaking-down-uk-s-most-recent-football-offers-3-28-","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T13:47:04.413-05:00","summary":"In the last day Kentucky has extended a pair of new offers in Georgia.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/breaking-down-uk-s-most-recent-football-offers-3-28-","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908551,"title":"Cats Illustrated Mock Draft: Round 7 picks","slug":"cats-illustrated-mock-draft-round-7-picks","kind":"free","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T09:04:12.699-05:00","summary":"Rosters are taking shape with strengths and weaknesses alike. We&#x0027;re firmly in the middle rounds.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/cats-illustrated-mock-draft-round-7-picks","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908539,"title":"Kentucky and SEC East rival lead for running back who visited Monday","slug":"kentucky-and-sec-east-rival-lead-for-running-back-who-visited-monday","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T08:19:05.406-05:00","summary":"Kentucky and an SEC East rival currently lead for a running back who visited Lexington on Monday.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/kentucky-and-sec-east-rival-lead-for-running-back-who-visited-monday","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908412,"title":"RECAP: Harper shines as Cats top Miami","slug":"recap-harper-shines-as-cats-roll-past-miami","kind":"free","site_id":63,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T20:38:32.202-05:00","summary":"Freshman right-hander tosses six shutout innings. ","deleted":false,"author_name":"Jeff Drummond","author_title":"Managing Editor","permalink":"https://kentucky.rivals.com/news/recap-harper-shines-as-cats-roll-past-miami","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908392,"title":"Q\u0026A: Washington Sr. talks P.J.&#x0027;s season and future","slug":"q-a-washington-sr-talks-p-j-s-season-and-future","kind":"premium","site_id":63,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T17:10:51.870-05:00","summary":"P.J. Washington&#x0027;s father recaps his son&#x0027;s season and what&#x0027;s next for the talented forward. ","deleted":false,"author_name":"T.J. Walker","author_title":"Basketball Recruiting Analyst","permalink":"https://kentucky.rivals.com/news/q-a-washington-sr-talks-p-j-s-season-and-future","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908321,"title":"Breaking down UK&#x0027;s latest football offers (3/27)","slug":"breaking-down-uk-s-latest-football-offers-3-27-","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T13:51:34.703-05:00","summary":"Kentucky&#x0027;s football coaches have extended a few offers early this week. One went to a dual-sport athlete from Indiana.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/breaking-down-uk-s-latest-football-offers-3-27-","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908252,"title":"Cats Illustrated Mock Draft: Round 6 picks","slug":"cats-illustrated-mock-draft-round-6-picks","kind":"free","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T11:40:55.688-05:00","summary":"Most of the biggest names and all-SEC candidates on Kentucky&#x0027;s 2018 football team have been scooped up, but there are","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/cats-illustrated-mock-draft-round-6-picks","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908246,"title":"UK football spring stock report","slug":"uk-football-spring-stock-report","kind":"premium","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T11:25:04.804-05:00","summary":"Here are some things UK&#x0027;s coaches said about offensive players after Tuesday&#x0027;s practice.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/uk-football-spring-stock-report","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908202,"title":"VIDEO: Kentucky OC Eddie Gran On Spring Practice - March 27","slug":"video-kentucky-oc-eddie-gran-on-spring-practice-march-27","kind":"free","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-27T09:45:54.480-05:00","summary":"Kentucky Offensive Coordinator Eddie Gran talks about his unit’s progress after seven days of spring football practice. ","deleted":false,"author_name":"Jeff Drummond","author_title":"Managing Editor","permalink":"https://kentucky.rivals.com/news/video-kentucky-oc-eddie-gran-on-spring-practice-march-27","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908175,"title":"South Florida football prospects stop off in Lexington","slug":"south-florida-football-prospects-stop-off-in-lexington","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T08:16:19.597-05:00","summary":"This week a group of football prospects from South Florida have been making the rounds and visiting colleges.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/south-florida-football-prospects-stop-off-in-lexington","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908043,"title":"QUICKLEY: Who returns to UK and will Montgomery join? ","slug":"quickley-who-returns-to-uk-and-will-montgomery-join-","kind":"premium","site_id":63,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T17:09:24.982-05:00","summary":"Immanuel Quickley talks next season&#x0027;s UK team and if E.J. Montgomery will join him. ","deleted":false,"author_name":"Eric Bossi","author_title":"National Recruiting Analyst","permalink":"https://kentucky.rivals.com/news/quickley-who-returns-to-uk-and-will-montgomery-join-","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1908024,"title":"NBA Draft updates 1.0: The latest UK-relevant news","slug":"nba-draft-updates-1-0-the-latest-uk-relevant-news","kind":"premium","site_id":63,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-26T16:09:20.129-05:00","summary":"We&#x0027;re keeping track of all the latest developments with players deciding whether to enter the 2018 NBA Draft.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/nba-draft-updates-1-0-the-latest-uk-relevant-news","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]}], nil, 63, nil, true); subdomain = &#x0027;kentucky&#x0027;; aolPlayerId = &#x0027;59643da2e0fa1735f3db099c&#x0027;; aolCompanyId = &#x0027;595e5c262a30cb7ee3e5392a&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0035AD'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://kentucky.rivals.com/news/recap-kentucky-wildcats-vs-alabama-crimson-tide-game-1' background-color='#0035AD' base-api-url='https://kentucky.forums.rivals.com/' homepage='false' message-board-url='kentucky.forums.rivals.com' pub-ad='null' size='size' space-id='2022733107' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://kentucky.rivals.com/news/recap-kentucky-wildcats-vs-alabama-crimson-tide-game-1/printable' site-name='CatsIllustrated.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-30 20:55:08 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909431/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>RECAP: Bama snaps seven-game losing skid with 4-2 win over UK in opener</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/s8yactq61isrwnskv2qr)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/s8yactq61isrwnskv2qr" alt="S8yactq61isrwnskv2qr" />
</div>
<figcaption class='image-caption'>Nick Mingione's Wildcats dropped the opener of a three-game series in Tuscaloosa. </figcaption>
<div class='image-credit'>Jeff Drummond/Cats Illustrated</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/znlfgsu6r8pfa9qpkxpy'>
<span>
<span class='title-sm'>
Jeff Drummond
&bull;
</span>
<span class='type-sm'>CatsIllustrated.com</span>
<div class='type-sm'>
<a href='//twitter.com/JDrumUK' target='_blank'>@JDrumUK</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Managing Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/JDrumUK'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Joined the Cats Illustrated staff in the summer of 2017. Veteran reporter and photographer who has covered UK sports dating back to 1987. 
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>The road has been unkind to Kentucky.</p><p>The No. 7 Wildcats lost their fourth straight road game to open SEC play on Friday night, 4-2, in the series opener at Alabama.</p><p>Entering the weekend riding a seven-game losing streak, Alabama (17-10, 2-5 SEC) beat UK ace Sean Hjelle to take Game 1 of the series. </p><p>Hjelle (4-2) allowed four runs on nine hits over seven innings of work. The junior right-hander and reigning SEC Pitcher of the Year was outdueled by the Crimson Tide's Sam Finnerty (3-1), who held the Cats to two runs - one earned - on eight hits and three walks over 5.2 innings on the mound.</p><p>Kentucky (18-8, 2-5 SEC) stranded nine runners on the night. The Cats were 4-for-16 with runners on base and 1-for-8 with runners in scoring position.</p><p>The Crimson Tide jumped out to a 3-1 lead after three innings and largely silenced the UK bats from that point forward. The only run the Cats could muster over the final seven frames was a solo home run by Kole Cottam. </p><p>Alabama first baseman Hunter Alexander went 3-for-4 with a double and an RBI to lead the Tide at the plate. </p><p>Deacon Meadors picked up his third save of the season, pitching two innings of scoreless relief with three strikeouts for Alabama.</p><p>The series resumes at 3 p.m. ET on Saturday in Tuscaloosa. </p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://kentucky.rivals.com/news/recap-kentucky-wildcats-vs-alabama-crimson-tide-game-1/printable' site-name='CatsIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":63,"legacy_id":888,"name":"CatsIllustrated.com","friendly_name":"Kentucky","annual_discount":null,"subdomain":"kentucky","primary_color":"0035AD","secondary_color":"0e348d","font_color":"ffffff","short_name":"Kentucky","maple_ncaaf_team_id":69,"maple_ncaaf_endpoint":"ncaaf/teams/kkd","maple_ncaab_team_id":292,"maple_ncaab_endpoint":"ncaab/teams/kaf","maple_college_id":69,"google_analytics_id":"UA-81773501-1"}' twitter-feed='{"id":63,"site_id":63,"handle":"RowlandRIVALS","list_name":"cats-illustrated-rivals","created_at":"2016-02-01T12:25:00.832-06:00","updated_at":"2016-02-01T16:21:17.417-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://kentucky.rivals.com/news/recap-kentucky-wildcats-vs-alabama-crimson-tide-game-1/printable' site-name='CatsIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733107', 'https://kentucky.rivals.com/news/recap-kentucky-wildcats-vs-alabama-crimson-tide-game-1');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "RECAP: Bama snaps seven-game losing skid with 4-2 win over UK in opener";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://kentucky.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733107",
    c7: "https://kentucky.rivals.com/news/recap-kentucky-wildcats-vs-alabama-crimson-tide-game-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fkentucky.rivals.com%2Fnews%2Frecap-kentucky-wildcats-vs-alabama-crimson-tide-game-1&c5=2022733107&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
