<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":168,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81773501-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>CatsIllustrated.com  -  Recruiting Spotlight: Will UK land Rivals250 DB Marvin Grant?</title>
<meta content='CatsIllustrated.com  -  Recruiting Spotlight: Will UK land Rivals250 DB Marvin Grant?' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="qOOcBeJWxkVTVuqY4O4MJO7nZSzVBooyT8caO2OaZEEQmX5peghW6A4dnwMBPyQbgbz/y1Iz9RaBYWcTJn848A==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://kentucky.rivals.com/news/recruiting-spotlight-will-uk-land-rivals250-db-marvin-grant-' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/of9f1tcylmavddspwc5g' property='og:image'>
<meta content='Is Kentucky on the verge of landing another elite prospect from the 2019 class?' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-18 13:03:12 -0500' property='article:published_time'>
<meta content='2018-04-18 13:03:22 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Marvin Grant' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "kentucky.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='kentucky contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .kentucky #programming > h1 {
      background-color: #0035AD !important; } }
  .kentucky > header .notification-link .count-container {
    background-color: #0035AD !important; }
  .kentucky > header .wrapper-container {
    background-color: #0035AD !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .kentucky > header .wrapper-container {
        border-bottom: 5px solid #0e348d !important; } }
  .kentucky > header .invalid-email-banner {
    background-color: #0035AD;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .kentucky > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .kentucky > header .invalid-email-banner a:hover {
      color: #0e348d; }
  @media screen and (max-width: 767px) {
    .kentucky > header .mobile-header {
      background-color: #0e348d !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .kentucky > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .kentucky > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .kentucky > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .kentucky > header .nav-row > ul,
    .kentucky > header .third-nav {
      background-color: white !important; }
    .kentucky > header .dropdown-toggle > i.fa {
      color: #0035AD !important; } }
  .kentucky > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0035AD; }
  
  .site-primary-font-color {
    color: #0035AD; }
  
  .site-primary-background-color {
    background-color: #0035AD; }
  
  .site-secondary-font-color {
    color: #0e348d; }
  
  .site-secondary-background-color {
    background-color: #0e348d; }
  
  :root {
    --outbrain-primary-color: #0035AD;
    --outbrain-secondary-color: #0e348d; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Kentucky" class="school-header" href="//Kentucky.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/hm7xg4rklv1t3n0lnj1u" alt="Hm7xg4rklv1t3n0lnj1u" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Kentucky.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kentucky&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Kentucky.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kentucky&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733107,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Recruiting Spotlight: Will UK land Rivals250 DB Marvin Grant?"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RowlandRIVALS' name='twitter:site'>
<meta content='Recruiting Spotlight: Will UK land Rivals250 DB Marvin Grant?' name='twitter:title'>
<meta content='Is Kentucky on the verge of landing another elite prospect from the 2019 class?' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/of9f1tcylmavddspwc5g' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1915276,"title":"Wenyen Gabriel to test NBA Draft waters, will not hire agent","slug":"wenyen-gabriel-to-test-nba-draft-waters-will-not-hire-agent","kind":"free","site_id":63,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T12:25:02.330-05:00","summary":"Veteran leaves door open for return to UK.","deleted":false,"author_name":"Jeff Drummond","author_title":"Managing Editor","permalink":"https://kentucky.rivals.com/news/wenyen-gabriel-to-test-nba-draft-waters-will-not-hire-agent","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1915189,"title":"Recruiting Spotlight: Potential receiver transfer Ahmad Wagner","slug":"recruiting-spotlight-potential-receiver-transfer-ahmad-wagner","kind":"free","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T08:57:20.091-05:00","summary":"Here&#x0027;s what you need to know about potential receiver transfer Ahmad Wagner.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/recruiting-spotlight-potential-receiver-transfer-ahmad-wagner","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1915180,"title":"Breaking down UK&#x0027;s recent football offers (4/18)","slug":"breaking-down-uk-s-recent-football-offers-4-18-","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T08:35:57.503-05:00","summary":"Cats Illustrated breaks down all of Kentucky&#x0027;s recent football offers.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/breaking-down-uk-s-recent-football-offers-4-18-","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1915039,"title":"RECAP: Louisville tops UK to earn split in season series","slug":"recap-kentucky-wildcats-vs-louisville-cardinals","kind":"free","site_id":63,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T20:20:39.723-05:00","summary":"Cards roll to 8-2 win.","deleted":false,"author_name":"Jeff Drummond","author_title":"Managing Editor","permalink":"https://kentucky.rivals.com/news/recap-kentucky-wildcats-vs-louisville-cardinals","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914630,"title":"Three-star OT recaps trips to UK, UofL and Purdue","slug":"three-star-ot-recaps-trips-to-uk-uofl-and-purdue","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T13:16:29.962-05:00","summary":"Fort Lauderdale (Fla.) St. Thomas Aquinas is home to plenty of talented players and Kentucky just offered one over the","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/three-star-ot-recaps-trips-to-uk-uofl-and-purdue","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914823,"title":"Insider Notes: Young DL stepping up, QB race, Rose&#x0027;s improvement, transfers","slug":"insider-notes-young-dl-stepping-up-qb-race-rose-s-improvement-transfers","kind":"premium","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-04-17T10:19:20.551-05:00","summary":"Get the inside scoop on some pressing topics for UK football.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.forums.rivals.com/threads/team-insider-notes-4-17.265438/","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914808,"title":"FREE 30-DAY TRIAL","slug":"free-30-day-trial-14","kind":"free","site_id":63,"sport":"other sports","news_type":"team","content_type":"Content::Link","live_at":"2018-04-17T09:42:46.328-05:00","summary":"There&#x0027;s never been a better time to try Cats Illustrated. The House of Blue has never been more exciting.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/try-our-limited-time-30-day-free-trial-offer","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914804,"title":"THE WAR ROOM! (4/17): Sources say UK leads for a number of top target","slug":"the-war-room-4-17-sources-say-uk-leads-for-a-number-of-top-target","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-17T09:38:08.115-05:00","summary":"UK&#x0027;s football program is in great shape with a number of top 2019 recruits.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/the-war-room-4-17-sources-say-uk-leads-for-a-number-of-top-target","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914786,"title":"Major four-star target closing in on a decision","slug":"major-four-star-target-closing-in-on-a-decision","kind":"free","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-17T09:08:14.769-05:00","summary":"Is Kentucky on the verge of a four-star commitment?","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com","permalink":"https://kentucky.rivals.com/news/rivals250-db-marvin-grant-sets-commitment-date","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914656,"title":"Wiseman following Calipari&#x0027;s visit: \"We have a strong connection\"","slug":"wiseman-following-calipari-s-visit-we-have-a-strong-connection-","kind":"premium","site_id":63,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T17:12:43.830-05:00","summary":"James Wiseman shares his reaction to Calipari&#x0027;s in-home with Cats Illustrated.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/wiseman-following-calipari-s-visit-we-have-a-strong-connection-","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914645,"title":"Diallo makes it official","slug":"diallo-makes-it-official","kind":"free","site_id":63,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T16:35:58.990-05:00","summary":"Redshirt freshman guard says goodbye to BBN.","deleted":false,"author_name":"Jeff Drummond","author_title":"Managing Editor","permalink":"https://kentucky.rivals.com/news/diallo-makes-it-official","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914587,"title":"Jaylin Bannerman is latest UK player to announce transfer plans","slug":"jaylin-bannerman-is-latest-uk-player-to-announce-transfer-plans","kind":"free","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T14:02:31.064-05:00","summary":"Just hours after Tobias Gilliam announced his plans to transfer from Kentucky before the 2018 season, Jaylin Bannerman","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/jaylin-bannerman-is-latest-uk-player-to-announce-transfer-plans","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914400,"title":"Defensive end with huge offer list has \"very high\" interest in UK","slug":"defensive-end-with-huge-offer-list-has-very-high-interest-in-uk","kind":"free","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T13:54:56.419-05:00","summary":"Brandon Dorlus has a long offer list and a lot of thinking to do. Kentucky made a strong impression on Friday.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/defensive-end-with-huge-offer-list-has-very-high-interest-in-uk","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914585,"title":"UK&#x0027;s Machamer named SEC Pitcher of the Week","slug":"uk-s-machamer-named-sec-pitcher-of-the-week","kind":"free","site_id":63,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T13:54:27.886-05:00","summary":"Sophomore right-hander has 13.1 scoreless innings streak for Cats.","deleted":false,"author_name":"Jeff Drummond","author_title":"Managing Editor","permalink":"https://kentucky.rivals.com/news/uk-s-machamer-named-sec-pitcher-of-the-week","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914551,"title":"DB Tobias Gilliam will transfer","slug":"db-tobias-gilliam-will-transfer","kind":"free","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T12:37:24.245-05:00","summary":"Defensive back Tobias Gilliam would have been a redshirt sophomore if he had decided to stick around for Kentucky&#x0027;s","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/db-tobias-gilliam-will-transfer","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914532,"title":"Stars of the Spring: 5 Wildcats who made a statement","slug":"stars-of-the-spring-5-wildcats-who-made-a-statement","kind":"free","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T11:46:08.624-05:00","summary":"These five Wildcats took a big step forward during the spring.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/stars-of-the-spring-5-wildcats-who-made-a-statement","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914498,"title":"South Florida receiver felt the love on trip to Lexington","slug":"south-florida-receiver-felt-the-love-on-trip-to-lexington","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T10:26:11.846-05:00","summary":"Deerfield Beach, Fla., receiver Donte Banton felt the love during his UK visit.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/south-florida-receiver-felt-the-love-on-trip-to-lexington","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914483,"title":"Starting Five: Rankings week and Wiseman chatter","slug":"starting-five-rankings-week-and-wiseman-chatter","kind":"free","site_id":63,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-16T09:56:43.300-05:00","summary":"Rivals.com&#x0027;s Eric Bossi surveys the national recruiting landscape.","deleted":false,"author_name":"Eric Bossi","author_title":"Rivals.com","permalink":"https://kentucky.rivals.com/news/starting-five-rankings-week-here","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914397,"title":"TE Ognenovic reflects on trip to Lexington for Blue-White Game","slug":"te-ognenovic-reflects-on-trip-to-lexington-for-blue-white-game","kind":"free","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T08:40:16.403-05:00","summary":"Tight end Nikolas Ognenovic was one of several Cardinal Gibbons prospects to make a return trip to UK on Friday.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/te-ognenovic-reflects-on-trip-to-lexington-for-blue-white-game","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914346,"title":"Super Sophomore: Jaemyn Brakefield is \"extremely interested\" in UK","slug":"super-sophomore-jaemyn-brakefield-is-extremely-interested-in-uk","kind":"premium","site_id":63,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T20:05:12.648-05:00","summary":"This just in -- Jaemyn Brakefield is good. He&#x0027;s also \"really interested\" in Kentucky, Cats Illustrated has learned.","deleted":false,"author_name":"Clint Jackson","author_title":"Staff Writer","permalink":"https://kentucky.rivals.com/news/super-sophomore-jaemyn-brakefield-is-extremely-interested-in-uk","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914343,"title":"Luckett: The battle for QB1","slug":"luckett-the-battle-for-qb1","kind":"free","site_id":63,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T19:57:52.046-05:00","summary":"The spring practice session for the UK football program is officially over and next up is a long summer before training","deleted":false,"author_name":"Adam Luckett","author_title":"Special to Cats Illustrated","permalink":"https://kentucky.rivals.com/news/luckett-the-battle-for-qb1","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]},{"id":1914189,"title":"Top in-state line prospect talks UK, UofL and Notre Dame","slug":"top-in-state-line-prospect-talks-uk-uofl-and-notre-dame","kind":"premium","site_id":63,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T08:03:22.772-05:00","summary":"Louisville offensive lineman John Young talks about visits to UK and UofL, plus an upcoming trip to Notre Dame.","deleted":false,"author_name":"Justin Rowland","author_title":"Publisher","permalink":"https://kentucky.rivals.com/news/top-in-state-line-prospect-talks-uk-uofl-and-notre-dame","site_name":"CatsIllustrated.com","type":"Content","programming":[],"associated_links":[{"id":1690,"url":"https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/","display_text":"The House of Blue","content_id":null,"created_at":"2017-04-23T20:43:15.192-05:00","updated_at":"2017-04-23T20:43:15.192-05:00","setting_id":68,"ordinality":1},{"id":1691,"url":"https://n.rivals.com/search","display_text":"Prospect search","content_id":null,"created_at":"2017-04-23T20:43:15.199-05:00","updated_at":"2017-04-23T20:43:15.199-05:00","setting_id":68,"ordinality":2}]}], nil, 63, nil, true); subdomain = &#x0027;kentucky&#x0027;; aolPlayerId = &#x0027;59643da2e0fa1735f3db099c&#x0027;; aolCompanyId = &#x0027;595e5c262a30cb7ee3e5392a&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0035AD'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://kentucky.rivals.com/news/recruiting-spotlight-will-uk-land-rivals250-db-marvin-grant-' background-color='#0035AD' base-api-url='https://kentucky.forums.rivals.com/' homepage='false' message-board-url='kentucky.forums.rivals.com' pub-ad='null' size='size' space-id='2022733107' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://kentucky.rivals.com/news/recruiting-spotlight-will-uk-land-rivals250-db-marvin-grant-/printable' site-name='CatsIllustrated.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-18 13:03:12 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1915295/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Recruiting Spotlight: Will UK land Rivals250 DB Marvin Grant?</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/ezl6ttzixplbefhznb3l'>
<span>
<span class='title-sm'>
Justin Rowland
&bull;
</span>
<span class='type-sm'>CatsIllustrated.com</span>
<div class='type-sm'>
<a href='//twitter.com/RowlandRIVALS' target='_blank'>@RowlandRIVALS</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RowlandRIVALS'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Justin Rowland has been CatsIllustrated.com's publisher since 2015. He covered college football recruiting at programs nationwide for 15 years prior to that.
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Detroit (Mich.) Martin Luther King defensive back Marvin Grant announced this week that he will be making his decision public on May 5th.Will he be the latest big recruiting win for Steven Clinksca...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=63">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://kentucky.rivals.com/news/recruiting-spotlight-will-uk-land-rivals250-db-marvin-grant-/printable' site-name='CatsIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":63,"legacy_id":888,"name":"CatsIllustrated.com","friendly_name":"Kentucky","annual_discount":null,"subdomain":"kentucky","primary_color":"0035AD","secondary_color":"0e348d","font_color":"ffffff","short_name":"Kentucky","maple_ncaaf_team_id":69,"maple_ncaaf_endpoint":"ncaaf/teams/kkd","maple_ncaab_team_id":292,"maple_ncaab_endpoint":"ncaab/teams/kaf","maple_college_id":69,"google_analytics_id":"UA-81773501-1"}' twitter-feed='{"id":63,"site_id":63,"handle":"RowlandRIVALS","list_name":"cats-illustrated-rivals","created_at":"2016-02-01T12:25:00.832-06:00","updated_at":"2016-02-01T16:21:17.417-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://kentucky.rivals.com/news/recruiting-spotlight-will-uk-land-rivals250-db-marvin-grant-/printable' site-name='CatsIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733107', 'https://kentucky.rivals.com/news/recruiting-spotlight-will-uk-land-rivals250-db-marvin-grant-');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Recruiting Spotlight: Will UK land Rivals250 DB Marvin Grant?";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://kentucky.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733107",
    c7: "https://kentucky.rivals.com/news/recruiting-spotlight-will-uk-land-rivals250-db-marvin-grant-"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fkentucky.rivals.com%2Fnews%2Frecruiting-spotlight-will-uk-land-rivals250-db-marvin-grant-&c5=2022733107&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
